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MANUAL FOR USING ARCVIEW GIS 
 
1. INTRODUCTION 

 
This reference manual is your guide to using PC ArcView GIS ver. 3.2. The 
manual will help you to explore and familiarized with some of the basic function 
and operations in ArcView. Once you feel comfortable with it, you will be able to 
perform several forestry tasks with GIS applications. 

 
2. USED TERMINOLOGY 

 
Thematic Map – shows the geographic data of one or more selected areas. 
 
Theme – is a collection of similar geographic features and their attributes. It is a 
layer in the map and contains information on one subject. (eg. roads, rivers, 
towns, soils, etc). 
 
Projects – means all the components of your ArcView session: views, tables, 
charts, layouts, and scripts are conveniently stored in one file called a project. 
ArcView’s Project window shows you the contents of your project and makes it 
easy to manage all your work. 
 
Save Project – means saves the project you are working on. If your project hasn’t 
been saved yet, ArcView displays a dialog to let you choose a name and location 
to save your project to. 
 
View – is the screen type in which thematic maps are visualized. 
 
Table – a table format that display information describing the features you see in 
a view such as state names, compartment numbers, elevations etc; 
 
Chart – is a graphic representation of tabular data. 
 
Layout – layout let you integrate documents (views, table, and charts) and other 
graphic elements in a single window to create presentation-quality maps for 
printing and plotting. 
 
Map – an abstract graphic representation on a plane surface of the physical 
features of a part or a whole of the Earth’s surface that display signs, symbols and 
spatial relationships among the features. It occupies most of your screen views. 
 
Feature – the type of geographic feature or object represented in a layer or maps 
which normally includes points, lines and areas (polygons). Each feature has a 
location, a representative shape, and a symbol that represents one or more of its 
characteristics. 
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Spatial data – represents a particular type of features, its location and shape and 
also known as graphic data.  
 
Attribute data – describes each characteristic of the spatial features and also 
known as tabular data. 
 
Legend – the symbol key on amp used to describe a map’s symbols and colors 
and how they are interpreted. It displays on the right part of the view or view’s 
Table of Content. 
 
Menubar – is the topmost line in the view. It posses some of the functionality 
ordered by subject. 
 
Buttonbar – is the row of buttons just below the Menubar. When pressing a 
button you activate a function that is immediately carried out by the application. 
 
Toolbar – is below the Buttonbar. Selection of a tool will usually change the 
cursor and an action by the user is expected to carry out its function. 

 
3. WHAT IS ARCVIEW? 

 
ArcView is a desktop GIS software with easy-to-use, point and click graphical 
user interface (GUI) that lets you easily load spatial and tabular data so you can 
display the data as maps, tables, and charts. ArcView provides the tools for 
visualizing, exploring, querying, editing, and analyzing information linked 
geographic locations. 

 
4. EXPLORING THE ARCVIEW INTERFACE 
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5. ARCVIEW PROJECT 
 

• Contain ArcView documents 
• Store your work in a single file (.apr) that references your data 
• List all documents in the Project window 
 

 
 

6. STARTUP ARCVIEW GIS 
 

To startup the ArcView GIS is by double-clicking on the ArcView icon using the 
left mouse button. Simultaneously, a large ArcView GIS application window 
appears with a smaller window called ‘Project window-Untitled’. 
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7. OPEN A PROJECT 
 
From the File menu, choose Open Project (if existing project file .apr is available) 
or choose New Project to start of with a new project file. Once you choose New 
Project, the Untitled Project window appears and highlight ‘View’ and click ‘New’ 
to call for a new view window. 

 
8. INTRODUCING VIEW AND THEMES 
 

• Themes are displayed in view. 
• Each theme has a title name and a legend in the view’s Table of Contents. 
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8.1 Basic Operations In A View  
 
8.1.1 To add themes in a view 
 

By clicking on the Add Theme button, a browser file window appears for 
you to make selection of one or more themes to the current view from 
existing data sources such as shapefiles, ARC/Info coverages, images etc. 
once you add a theme it appears in the view’s Table of Contents, where 
you can click its check box  to draw it in the view, turn them on and 
off, make them active for operations and change their display order. 

  
8.1.2 To turn themes on and off 
 

By clicking on its check box in the view’s Table of Contents, it will draw         
a theme in the view. Clicking again will turn the theme off. 

 
8.1.3 To make a theme active 
 

 
 

By clicking on the theme in the Table of Contents, you make a theme 
active (raised) and allow you to perform operations on. You can make 
more than one theme active, by holding the SHIFT key as you click on 
each theme. 

 
8.1.4 To change themes display order 

 
ArcView draws themes sequentially starting with the theme at the bottom 
of the view’s Table of Contents, and ending with the theme at the top of 
the Table of Contents. To change the themes display order, by placing the 
cursor over the theme, hold down the mouse button, then drag the theme 
to a new position (up or down). 
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8.1.5 To change themes legend 
   
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
By double clicking the theme legend in the view’s Table of Contents will 
open the Legend Editor. To differentiate your legend with symbols and 
colors based on your selected attribute, the parameter of the Legend 
Types in the Legend Editor should be in unique values and the Values 
Field in your selected attribute. 

 
8.1.6 To zoom in and out 
 

Zooms on or zooms out on a view, a layout, centered on apposition or area 
you define with the mouse. Zooms in cover smaller area but give more 
detail information, whereas, zooms out return to a larger area with lesser 
information. There are several zoom options. 
 
i) To zoom in and zoom out on particular position 
 

By clicking on the Zoom In/Zoom Out button, ArcView will zoom 
on or out by a factor of 2.0 from the center of the position you 
choose. 

 
 ii) To zoom in and zoom out on a particular area. 
  

 By clicking on the Zoom In/Zoom Out tool, the cursor changes to a 
magnifying glass and you can define the area by dragging a box 
with the mouse. ArcView will zoom in/out to the area you define. 
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8.1.7 To zoom to full extent 
 
 
By clicking on the Zoom to Full Extent button, ArcView will zooms to 
the full extent of all the themes in a view. 

 
8.1.8 To zoom to active theme 

 
By clicking on the Zoom to Active Theme button, ArcView will zooms to 
the spatial extent of the geographic features in the active theme. 

 
8.1.9 To zoom to selected 

 
By clicking on the Zoom to Selected button features in the active theme(s). 
to make a theme active (raised), click on its theme name in the view’s 
Table of Contents. 

 
8.1.10 To select features from active theme 

 
By choosing the Select Feature tool and select your features in the active 
themes either by pointing them individually or dragging a box around 
them, ArcView will highlight (in yellow) the selected features on the 
view. You can also select more than one features at a time, by holding 
down the SHIFT key while clicking on features. 

 
8.1.11 To select features by query expression 

 
A query expression is a precise definition of what you want to select. In 
this example, is to find out the location of compartments in adi that having 
an area more than 200 ha. 
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By following these steps:- 
 

i) Active the theme containing the features you want to find, in this 
case adi 

ii) Click on the Query Builder button. The dialog box appears for you 
to build the query expression by either clicking on fields, operators 
and values, or by typing it in. 

iii) In the list of Fields, double-click the Name field to enter it into 
expression. 

iv) Click the Equal To (=) button to enter the operator into the 
expression. 

v) In the list of Values, double-click the “Albuquerque” to enter it into 
the expression. 

vi) Now, for the second part of the expression, click the And operator 
to indicate that both parts of expression must be true. 

vii) In the list of Fields, double-click the Area field. 
viii) Click the Greater Than/Equal To(>=). 
ix) Type in 2000000 (equivalent to 200 ha). 
x) Click the New Set button, ArcView executes the query and features 

that are selected are highlighted in your map view. 
 
8.1.12 To clear selected features 
 

By clicking on the Clear Selected Features tool, it will deselects any 
selected features in the active theme(s). Use this tool to start over again 
with your new selection of features. 

 
8.1.13 To identify theme’s features 
 

By selecting the Identify tool and clicking on the feature in the view, table 
or chart, ArcView will display the attribute values or records of a selected 
feature in a dialog box. Before using the Identify tool, make sure the 
theme of the selected feature must be active. To clear the current identify 
records, click “Clear or Clear All” in the dialog box. 

 
8.1.14 To list all the attributes(records) 

 
By clicking on the Open Theme Table button, ArcView will display all the 
records of the active theme(s). 

 
8.1.15 To move(pan) a view 
 

By choosing the Pan tool and place the cursor on the view, ArcView will 
allow you to move around your display view in any direction you want 
while holding down the mouse button. Release the mouse button to leave 
the map at your desire position. 
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8.1.16 To measure distance on a view 

 
By following these steps: 
 
i) Choose the Measure tool from the view toolbar. 
ii) Use the mouse to draw a line representing the distance you wish to 

measure. The line can have one or more line segments. 
iii) Double click to end the line. 
The length you measured is displayed in the ArcView status bar. These 
measurements are displayed in the current distance units of the views. 

 
8.1.17 To specify scale and get coordinate in a view 

 
 

 
 
 
From the View menu, choose Properties. A view dialog box appears. In 
the dialog box, select the appropriate units (eg. meters) from the Map 
Units dropdown list. Once you have specified the view’s Map Units, you 
can also set the Distance Units for the view by selecting again any 
appropriate units, taking example such as ‘meters or kilometers’ from the 
Distance Units dropdown list. Distance units are the units in which 
ArcView will display measurements and dimension while you work with 
this view. Before you click OK in the dialog box, you can also change the 
name of your view by typing in the new name into the Name field. 
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You can see the scale box at the upper right part of your view activate 
and a new view name at the top of your map. You can adjust the scale by 
using the zoom options or typing in the scale you want and press 
ENTER. Next to the scale box you will find the coordinates. These 
coordinates give the position of your cursor relative to the real world 
position in RSO (meters) coordinate system of the view. 

 
8.1.18 Pointer tool 
 

Use this tool to select, move and resize graphics. 
 
8.1.19 To resize the view window frame or a graphics 

 
 
 

 
 
 
 
By choosing the pointer tool, click on the view window frame or graphic 
corners or side-walls and drag one of its handles. Dragging a corner 
handle lets you preserve the aspect ratio of the graphic. Dragging a side 
handle lets you resize either vertically or horizontally. 
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8.1.20 To edit graphics 
 

By clicking on the Pointer tool, and moving with the mouse over the 
graphic will show you two types of cursor symbols:- 
  
 

    This means you can resize the graphics. 
 
 
    This means you can move the graphic. 
 
 

8.1.21 To edit the shape of graphics 
 
 
By selecting the Vertex edit tool and click on the graphic will allow you to 
edit the shape of the graphic. Moving the mouse over the graphic will 
show you two types of cursor symbols:- 
 
+ This means you can move an existing vertex. 
 
⊕ This means you can add an extra vertex to the graphic. 
 

8.1.22 To label theme features 
 
There are two ways of labeling features:- 

i) Interactively, and 
ii) Auto-label. 
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By following these steps:- 
 

A. Interactive labeling 
 
i) Click on the Theme Properties button or choose the 

Properties from the Theme menu, the Theme Properties 
dialog box appears. 

ii) Select Text Label icon to display the theme properties for 
labels. 

iii) Select the appropriate field from the Label Field dropdown 
list, whose values will be used to label features (e.g. 
comp_id). 

iv) Select any position you want to place your label text 
relative to the center of the feature. 

v) You can either click the Scale Labels check box to 
determine whether or not label size will change as you 
zoom in or zoom out on the view. 

vi) Click ‘OK’ to set the label properties. 
vii) Before labeling features, you can set the font, style, color 

and size for the label from the ‘Show Symbol Window’ in 
the Window menu. 

viii) Click on the Label tool, and click on the active view to 
label your selected features interactively. 

 
B. Auto labeling 
 
i) Choose Auto-label from the Theme menu to open the Auto-

label dialog box. 
ii) Select the appropriate field from the Label field dropdown 

list 
iii) Leave the ‘Find Best Label Placement’ as a default option. 
iv) Click on the check box for allowing overlapping labels. 
v) Click on the Scale Labels. 
vi) Click ‘OK’ to display all the label field of the active theme 

you have selected. 
vii) Click on the Zoom In tool to see the label text clearly. 
viii) To remove all labels, choose Remove Labels from the 

Theme menu. 
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8.1.23 To link graphics/images with a view 

 
By following these steps: 
 
i) Open a new view window. 
ii) Add theme – choose any existing image or graphic files (eg. tif, 

img, bmp, jpg etc.). 
iii) Choose ‘Properties’ from the View menu and change the title 

View2 to any code or name related to the attribute (field) of the 
active theme. Eg. Lucode = 12 and then close the view properties 
box. 

iv) Choose ‘Properties’ from the Theme menu and choose ‘Hot Link’ 
and then fill in the required parameters. 

Field = ‘Lucode’ 
Predefined Action = ‘Link to Document’ 
Script = ‘Link.Document’ 

And click ‘OK’. 
v) Highlight View1 window with the displayed active theme. 
vi) Click ‘Hot Link’ icon. 
vii) Select feature bearing with the Lucode = 12. 
viii) An image will be prompted out to reflect the selected feature. 
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9. INTRODUCING TABLES 

 
• A document for displaying tabular information. 
• Formatted into records (rows) and fields (columns). 
• Contains descriptive information about the theme features. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
9.1 Basic Operations In A Table 

 
9.1.1 To open a table from existing source 
 

(See item No. 8.1.13) 
 
 
 
 
 
 
 
 
 
 
 
 
Once you have had called out the table attributes from the active 
view, now you can always make the table off and on by 
highlighting the attribute of the themes from the Table Project 
window. 

  
 
 

Table GUI 

 

Fields  

Records 

Table Project 
Window 
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9.1.2 To create a new table and file 

 
By choosing the Table icon in the Project window and click New. 
In the New Table dialog box, navigate where you want to store the 
new file and specify a name. Click ‘OK’ and a new empty table is 
created without fields and records in dBase format. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

9.1.3 To add fields and records 
 
By selecting Add Field from the Edit menu, a Field Definition 
dialog box appears and type a Name for the new field you want to 
create, and followed with data Type, Width and/or Decimal Places 
parameters. A new, empty field is added to the table. 
 
Choose Add Record (Ctrl + A) from the Edit menu to add one 
blank record to the table and repeat this as many times as you 
needed. To add data, click the Edit tool, and click on the first cell 
in the new field, and type in the first value. To move to the next 
cell, click on it or press ‘ENTER’ and start filling in all the values 
for the rest of the cells. To move to the next cell across, press TAB 
or click on it with the mouse. 
 
Once finished entering values, choose Stop Editing from the Table 
menu. You will be prompted to save your data. Choose ‘Yes’. 
 

 
 
 
 
 
 
 

Empty table 
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9.1.4 To edit values in a table 

 
By following these steps :- 
 
i) First choose Start Editing from the Table menu. 
ii) Click Edit too to activate the editing processes. 
iii) Highlight the field to be edited in the existing table. 
iv) Click to the appropriate cells and start filling in the new data. 

 
9.1.5 To change the position of a field in table 

 
By dragging the field’s name left or right to the new position in the 
table. 

 
 
 
 
 
 
 
 
 
 
 
 

9.1.6 To rename/change the title of the table  
 
By following these steps: - 
 
i) From the Table menu, choose Properties. 
ii) Type in your new title for the selected table in the Title 

column at the top of the Table Properties dialog box. 
iii) Click ‘OK’. 

 
 

 
 
 
 
 
 
 
 
 
 

 



 18

 
9.1.7 To hide or make the field(s) invisible 

 
By following these steps:- 
 
i) From the Table menu, choose Properties. 
ii) At the bottom of the Table Properties dialog box, uncheck 

the field(s) you wish to hide by clicking in the Visible 
column. 

iii) Click ‘OK’. 
 

9.1.8 To rename one or more of a table’s fields 
 

By following these steps:- 
 
i) From the Table menu, choose Properties. 
ii) At the bottom of the Table Properties dialog box, type in 

the new name for the field you wish to rename in the Alias 
column. 

iii) Click ‘OK’. 
 

9.1.9 To resize a field in a table 
 
By following these steps:- 
 
i) Point the cursor to the border at the right of the name of the 

field you want to resize. The cursor will change to a two-
headed arrow. 

ii) Then drag the border of the field left or right direction you 
wish to resize. 
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9.1.10 To sort an attribute table 

 
By following these steps:- 
 
i) In the table, click/highlight the name of the field you wish 

to use to sort the attributes, in this case Area. 
ii) Click the Sort Descending button to sort the records on the 

Area field, largest first, or click the Sort Ascending button 
to sort the said records, smallest first. 

iii) Click the Promote button to display the selected records 
only to the top of the table. 

 
  
 
 
 
 
 
 
 
 

 
9.1.11 To summarize an item/field 

 
By following these steps:- 
 
i) First highlight the item/field in the existing table to be 

summarized (eg. Name). 
ii) Click Summary button or choose Summarize from the Field 

menu, and a Summary Table Definition appears for you to 
fill in required parameters. 

iii) Select Area from the Field dropdown list. 
iv) Choose Sum button from the Summarize by dropdown list. 
v) Click Add button and click ‘OK’, a summarized table is 

created showing the statistical value of sum_area by name. 
 
 
 
 
 
 
 
 
 
 

 

 

 

 



 20

9.1.12 To join or link an attribute tables 
 
Once you have had created the summary table, sum2.dbf from the 
attribute of cities, now you can either join or link both tables using 
the common field. 
 
By following these steps:- 
 
i) Make the summary table, sum2.dbf active if it is not 

already and click/highlight on the ‘Name’ field. 
ii) Open the attribute table for the cities theme and 

click/highlight on the ‘City_name’ field. 
 
 
 
 
 
 
 
 
 
 

iii) Click the Join button or choose Join from the Table menu, 
ArcView appends the records in sum2.dbf to the Attribute 
of cities table and closes the sum2.dbf table automatically. 

iv) Alternatively, click the Link button or choose Link from 
the Table menu, ArcView links the records from both 
tables as one to many relationship. Selecting a record in the 
destination table (sum2.dbf) will automatically select the 
records related to it in the theme table and vice-versa, if 
selecting one of the theme’s feature in the view will selects 
that feature’s records in both tables. 

 
10. INTRODUCING CHARTS 
 

- (KIV) – 
 
11. INTRODUCING LAYOUTS 

 
• A template for creating presentation-quality maps. 
• Display multiple documents (views, table charts), map components such 

as north arrows, legend and scale bars and graphics. 
• Can be sent to printer or plotter. 
 
 
 

 



 21

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

11.1 Basic Operations In A Layout 
 
11.1.1 To create a new, empty layout 

 
By double-clicking the Layouts icon in the Project window, a new, 
empty layout is created using the default template (portrait). If you 
to use a different template for the layout, choose Use Template 
from the Layout menu. 

 
11.1.2 To set-up the layout page 

 
Before you proceed with any work on the layout you have created, 
you should specify the size of your paper map you intend to print it 
on as follows:- 
 

i) Choose Page Setup from the Layout menu. 
ii) From the Page Setup dropdown list, choose the paper 

format you will be using. You can customize your 
paper format by choosing Custom from the Page Size 
list. Specify your size Units and type the size into the 
Width and Height columns. 

iii) You can also specify your map template either portrait 
or landscape in the Orientation option. 

iv) Click ‘OK’ when finished. 
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11.1.3 To add a view to the layout 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
By following these steps :- 
 
i) Click on the View Frame tool and move the cursor into the 

layout page (it changes to cross-hair). Then click and hold 
the mouse button in the upper left corner of the layout page 
and start dragging it to the lower right and release the 
mouse button. 

ii) When the View Frame Properties dialog box appears, click 
the View1 and just accept the remaining default options by 
clicking ‘OK’. 

iii) You can also use the Pointer tool to select, move or resize 
the view frame. 

 
11.1.4 To add a legend to the layout 

 
By following these steps:- 
 
i) Click on the Legend Frame tool and move the cursor into 

the layout page where you want to place your legend. 
ii) Then click and hold the mouse button, drag the cursor to 

define the legend frame, and release the mouse button. 
iii) The Legend Frame dialog box appears and pick View1 and 

click ‘OK’. The legend from view1 displays in the layout. 
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11.1.5 To add a scale bar to the layout 
 
By following these steps:- 
 
i) Before you can calculate the scale of your map, make sure 

you have set your Map Units in the View Properties either 
in meters, kilometers or other units (see item 8.1.16). 

ii) Click on the Scale Bar Frame tool and move the cursor into 
the layout page where you want to place your scale bar. 

iii) Then click and hold the mouse button, drag the cursor to 
define the bar frame, and release the mouse button. 

iv) The Scale Bar Frame dialog box appears and pick View1 
and set the Units to Kilometers and Interval to 5. 

v) Click ‘OK’ and the scale bar of view1 displays in the 
layout. 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
11.1.6 To add a north arrow to the layout 

 
By following these steps:- 
 
i) Click on the North Arrow Frame tool and move the cursor 

into the layout page and define the area for the north arrow 
frame. 

ii) The North Arrow Manager dialog box appears and select 
the north arrow. Click ‘OK’. The north arrow displays in 
the layout. 
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11.1.7 To add a title to the layout 
 

By following these steps:- 
 
i) Before adding a title to the layout, set the size and font of 

the title from the Show Symbol Window in the Window 
menu. 

ii) Click the Font Palette button and set the font to Arial, the 
text size to 12, and the style to Normal. Close the Font 
Palette. 

iii) Click on the Text tool and move the cursor into the layout 
page and insert point where you want to place your text. 

iv) Type in the map’s title in the Text Properties window. 
v) Click ‘OK’. 
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11.1.8 To add graphics to the layout 
 

For finishing touch, you will add a border to your layout. 
 
 
 
 
 
 
 
 
 
 
 
Click and hold down the Draw tool, drag the mouse down to the 
Rectangle tool and then release the mouse button. Use the 
rectangle tool to drag a box on the layout from the top left corner 
to the bottom right. Finish and your map looks great!!!!. 

 
11.1.9 How to print the layout 

 
From the File menu, select Print and a print dialog box appears for 
you to print out your layout. 
 
 
 
 
 
 
 
 
 
 
 

a) Printing from windows 
 
You can print out ArcView layouts to any windows printer 
for which you have a driver or to a plotter using the 
PostScript driver to translate your layout to a PostScript 
format. 
 
b) Printing to a file 
 
You can also print your layout to a file by check in Print To 
File column and store it in your destination directory. Click 
‘OK’. 

 

Graphic Tools



 26

  
12. ARCVIEW’S HELP SYSTEM 

 
You are advise to make full use of the ArcView’s Help System, 
whenever you need further explanation or information regarding 
the usage of the function tools, buttons or menu you choose. 
 
 
 
 
 
 
 
 
 
 
 
 

 
12.1 To find out what a button, tool, or menu choice does 
 

Move the cursor over it but do not select it. A description will 
appear in ArcView’s status bar at the bottom ArcView screen. 

 
12.2 To get help about a button, tool, or menu choice 

 
i) Click the Help button 
ii) Click the button, tool, or menu choice you want to get 

help for. 
 

12.3 To browse the contents of ArcView’s Help 
 
From the Help menu, choose Help Topics. 
In the dialog that appears, click either the Contents, Index or Find 
tabs you are interested with. 
 

 

Note: For further detailed information, please refer to the Manual Using ArcView GIS 
by ESRI which comes together with the ArcView Software. 

 

Online Help Help Button 


